Slow API Response Times

Incident Report for Asseti

Resolved

This incident has been resolved.
Posted Jul 19, 2022 - 16:49 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2022 - 16:45 AEST

Update

We are continuing to investigate this issue.
Posted Jul 19, 2022 - 16:29 AEST

Investigating

Certain requests to the Asseti API are timing out. We've identified the root cause and are working on a fix.
Posted Jul 19, 2022 - 16:28 AEST
This incident affected: API.