Platform outage - not including API

Incident Report for Asseti

Resolved

This incident has been resolved.
Posted Aug 16, 2024 - 09:30 AEST

Update

A fix has been implemented.
Posted Aug 16, 2024 - 09:22 AEST

Investigating

We are currently investigating this issue.
Posted Aug 16, 2024 - 08:49 AEST
This incident affected: User Interface, Data Uploads, and Report Processing.