Degraded performance for some users
Incident Report for Asseti
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 16:55 AEST
Monitoring
We are monitoring for further impacts.
Posted Aug 07, 2023 - 16:42 AEST
Identified
Cause identified.
Posted Aug 07, 2023 - 16:35 AEST
Investigating
Impacts on performance and some restrictions on interface loading reported by specific user workspaces.
Posted Aug 07, 2023 - 16:29 AEST
This incident affected: API and User Interface.