Platform outage in some regions
Incident Report for Asseti
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 10:30 AEDT
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2024 - 09:03 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 08:34 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2024 - 08:19 AEDT
Investigating
Degraded performance for some users impacting the UI and some uploads. Region specific.
Posted Jan 30, 2024 - 08:14 AEDT
This incident affected: API, User Interface, and Data Uploads.